Visualization

PanelView Plus Fatal Error 3B

The story you are about to read is true. Only the names have been changed to protect the innocent…

PanelView Plus Fatal Error 3B

Case File: 2017_02_24_001

Problem: PanelView Plus 6 displays Fatal Error 3B during boot up sequence

In this week’s Tech Files case review, we look at a recent issue uncovered by a user.  The user reported that the PanelView Plus 6 displayed “Fatal Error 3B” on the screen when powered up for the very first time.  It was stated that the PanelView Plus 6 display module was replaced with a brand new unit, and the existing logic module was reused with the new display module.

A search of Rockwell Automation’s Knowledge Base found this article with a clue to the meaning of Fatal Error 3B:

PanelView Plus 6 startup messages and boot codes
https://rockwellautomation.custhelp.com/app/answers/detail/a_id/459615

The error code referred to a failed backlight.  But there was a note that stated this error message can also occur when the firmware is not compatible with LED display units.

Further investigating found a link to the Installation Instructions for LED display modules, and a very important note:

If you replace a 7-inch, 10-inch, 12-inch, or 15-inch CCFL display with an LED display, you must upgrade the terminal firmware for the device to operate correctly.
A firmware upgrade is not required for configured terminals that include a display module and logic module. The upgrade is required only when ordering an LED display module to replace an existing CCFL display module.

http://literature.rockwellautomation.com/idc/groups/literature/documents/in/2711p-in030_-en-p.pdf

So it was evident that a firmware update was required, but to what version?

That answer came from another Knowledge Base article that further addressed the Fatal 3B error:

Fatal 3B, Failed Backlight error message is displayed
https://rockwellautomation.custhelp.com/app/answers/detail/a_id/573327

The firmware of the logic module will need to be updated before a LED backlight display module can be used.

  • PanelView Plus / PanelView Plus CE 700 to 1500 firmware needs to be updated to version 5.10.11 or later
  • PanelView Plus 6 700 to 1500 firmware needs to be updated to version
    • 6.00-20140306 or later
    • 6.10-20140122 or later
    • 7.00-2013619 or later
  • PanelView Plus 6 700 to 1500 firmware needs to be updated to version 7.00-20140729 or later if using a 12-inch High Bright display

It appeared that the case was solved.  The user installed the firmware update, and reported that the PanelView Plus 6 unit was operational.

Do have a strange, or interesting tech support case file you would like to share?  Please drop us a line, we would love to share what you learned.

 

Categories: Visualization

Tagged as: ,